Network Folder - Smart Mount

Is there a secret to getting a Network Folder to work with “Smart Mount”?

I have never been able to get this to work. The folder in question is a standard Home Directory on a share \server\users%USERID%

If I enter the path normally it works as expected with NTFS permissions and all.

Is there a log file I can inspect that might help?

Thanks

@bob.brandt

Thank you for your request.

We will review this request and get back to you soon.

@bob.brandt

Thank you for your patience.

You can check the server logs for any errors logged. You will find this from:

Windows : \xampp\htdocs\scratch\logs\log_YYYY-MM-DD.txt

Example: c:\xampp\htdocs\scratch\logs\log_2013-08-27.txt (Select the latest date)

https://www.getfilecloud.com/supportdocs/display/cloud/FileCloud+Debug+Log+File+Locations

If you still facing the issue, please get back to us with the server logs and the screenshot of the Network folder settings.

1 Like

Thanks for the feedback. What I found was that if I did the following it fixed the problem:
Remove the Smart Mount
Save it
Add the Smart Mount
Save it

No idea why?
Thanks again.

@bob.brandt

Thank you for the update.

We will try to replicate this in our end.